<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="http://www.fishingmagic.com/" />
	<title>One for the youngsters: &#039;Decent Dan&#039; part 2</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generation-time" content="0s" />
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="Read the FishingMagic online fishing magazine and chat with 70,000+ members on our fishing forum" />
	<meta name="Category" content="Beginners" />
	
		<meta name="Description" content="One for the youngsters: &#039;Decent Dan&#039; part 2" />
		<meta name="Keywords" content="Beginners,One for the youngsters: &#039;Decent Dan&#039; part 2,One,for,the,youngsters:,&#039;Decent,Dan&#039;,part,2" />
	<link rel="alternate" type="application/rss+xml" title="One for the youngsters: &#039;Decent Dan&#039; part 2" href="feed/articles/beginners/18493-one-for-the-youngsters-decent-dan-part-2.rss" />
<link rel="alternate" type="application/rss+xml" title="Beginners" href="feed/articles/beginners/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Read the FishingMagic online fishing magazine and chat with 70,000+ members on our fishing forum" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="http://www.fishingmagic.com/themes/tpl_4501/css/compress.php?css,themes/tpl_4501/css/layout_default,themes/tpl_4501/css/style,themes/tpl_4501/css/forms,themes/tpl_4501/css/article_styles,themes/tpl_4501/css/main_nav" media="screen"/>
<link rel="stylesheet" type="text/css" href="http://www.fishingmagic.com/themes/tpl_4501/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="http://www.fishingmagic.com/themes/tpl_4501/css/print.css" media="print"/>

	<script type="text/javascript" src="http://www.fishingmagic.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/protofish-min,js/stars,js/tooltips,js/framework/builder,js/framework/effects,js/audio-player/audio-player,js/bookmark"></script>

    
	
		<script type="text/javascript">var _gaq=[['_setAccount','UA-1875017-8'],['_trackPageview']];</script>
	
	<script type="text/javascript">
	     AudioPlayer.setup("http://www.fishingmagic.com/js/audio-player/player.swf", {
	         width: 290,
	         initialvolume: 100,
	         transparentpagebg: "yes",
	         left: "000000",
	         lefticon: "FFFFFF"
	     });
</script>

<!-- NEW TAGS -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js" ></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/44448526/fishingmagic_top_banner_2016_v2', [[970, 250], [728, 90]], 'div-gpt-ad-1470342616006-0').addService(googletag.pubads());
    googletag.defineSlot('/44448526/fishingmagic_middle_banner_2016_v2', [728, 90], 'div-gpt-ad-1470342676673-0').addService(googletag.pubads());
    googletag.defineSlot('/44448526/fishingmagic_MPU1_banner_2016_v2', [[300, 250], [300, 600]], 'div-gpt-ad-1470342761982-0').addService(googletag.pubads());
    googletag.defineSlot('/44448526/fishingmagic_MPU2_banner_2016_v2', [[300, 250], [300, 600]], 'div-gpt-ad-1470342918772-0').addService(googletag.pubads());
    googletag.defineSlot('/44448526/fishingmagic_skyscraper1_banner_2016_v2', [160, 600], 'div-gpt-ad-1470343027218-0').addService(googletag.pubads());
    googletag.defineSlot('/44448526/fishingmagic_skyscraper2_banner_2016_v2', [160, 600], 'div-gpt-ad-1470343100530-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>



</head>
	
	
	
	



	<body id="layout_two_column">
	


<!--vte:load module="box_banners" search_zone_id="29" /-->

	<div><!-- /44448526/fishingmagic_top_banner_2016_v2 -->
<div id='div-gpt-ad-1470342616006-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470342616006-0'); });
</script>
</div></div>
		
	
	<div id="fb-root" ></div>
									       	 <script>(function(d, s, id) {
									       	  var js, fjs = d.getElementsByTagName(s)[0];
									       	  if (d.getElementById(id)) {return;}
									       	  js = d.createElement(s); js.id = id;
									       	  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
									       	  fjs.parentNode.insertBefore(js, fjs);
									       }(document, 'script', 'facebook-jssdk'));</script>

	
		<div id="container" style="position:relative;">
        	<div id="container_inner">
                <div id="header">
	<div class="top_links">
        <a href="http://www.fishingmagic.com/">Home</a> |
        <a href="javascript:bookmarksite('',document.URL);">Add to favorites</a>
        
            | <a href="feed/index.rss">Rss</a> / <a href="feed/index.atom">Atom</a>
        
        
            | <a href="feed/index.txt">Plain text</a>
        
        
            | <a href="http://www.fishingmagic.com/archive">Archive</a>
        
    </div>
	
	
		<div id="box_search" class="search">
			<form action="search.html" method="post" name="search">
				<input type="hidden" name="search_do_advanced" />
				<input value="" class="text search_input default_fields" type="text" name="search_query" id="search_query" />
				<button type="submit" name="search" value="0">Search</button> <a href="search.html"> Advanced search</a>
			</form>
		</div>
	

	<div class="header_image">
        <a href="http://www.fishingmagic.com/"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/logo.png" alt="Read the FishingMagic online fishing magazine and chat with 70,000+ members on our fishing forum" title="Read the FishingMagic online fishing magazine and chat with 70,000+ members on our fishing forum" /></a>
                
        
        <div class="clearer"> </div>
    </div>
	
		
	
	
	<div id="mainNav">
		
				<ul id="menu_main" class="menu">
                	
					
						
							<li>
                            	
								<a href="/index.php">
                                	
									
									Home
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="news_events/index.1.html" class="sub">
                                	
									
									News
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news_events/news/index.1.html">
                                                            	
                                                                
                                                                News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news_events/events/index.1.html">
                                                            	
                                                                
                                                                Events
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news_events/catchreports/index.1.html">
                                                            	
                                                                
                                                                Catch Reports
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="fm-features/index.1.html" class="sub">
                                	
									
									Features
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/opinion/index.1.html">
                                                            	
                                                                
                                                                Opinion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/diaries/index.1.html">
                                                            	
                                                                
                                                                Diaries
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/reviews/index.1.html">
                                                            	
                                                                
                                                                Reviews
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/podcasts/index.1.html">
                                                            	
                                                                
                                                                Podcasts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/photos/index.php">
                                                            	
                                                                
                                                                Gallery
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/sea_angling/index.1.html">
                                                            	
                                                                
                                                                Sea Fishing
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="fm-features/coarse_fishing/index.1.html" class="sub">
                                                            	
                                                                
                                                                Coarse Fishing
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/coarse_fishing/carp/index.1.html">
                                                            	
                                                                
                                                                Carp
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/coarse_fishing/specimen_fishing/index.1.html">
                                                            	
                                                                
                                                                Specimen
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="fm-features/coarse_fishing/predator_fishing/index.1.html">
                                                            	
                                                                
                                                                Predator
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="fm-features/coarse_fishing/general_fishing/index.1.html">
                                                            	
                                                                
                                                                General Coarse Fishing
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
					
						
					
						
							<li>
                            	
								<a href="http://www.fishandfly.com/yourbahamas/">
                                	
									
									Destination Guides
								</a>
								
							</li>
						
					
						
							<li>
                            	
								<a href="/forums/index.php" class="sub">
                                	
									
									Forums
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/index.php">
                                                            	
                                                                
                                                                Forum Home
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/fishingmagic-news/">
                                                            	
                                                                
                                                                News & Feature Comments
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/new-members-fishingmagic/">
                                                            	
                                                                
                                                                New Forum Members Area
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/freshwater-fishing-forums/">
                                                            	
                                                                
                                                                Freshwater  Fishing Forums
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/sea-fishing-forums/">
                                                            	
                                                                
                                                                Sea Fishing Forums
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/venue-reports/">
                                                            	
                                                                
                                                                Fishing Venue Reports
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/photography-video/">
                                                            	
                                                                
                                                                Fishing Photography and Video
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/tackle-talk/">
                                                            	
                                                                
                                                                Fishing Tackle Talk
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/fishingmagic-classifieds/">
                                                            	
                                                                
                                                                Fishing Classifieds
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/anglers-rest/">
                                                            	
                                                                
                                                                The Anglers Rest (Members Only)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="members/index.1.html" class="sub">
                                	
									
									Join
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/register.php">
                                                            	
                                                                
                                                                Join FM FREE
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="members/login/index.1.html">
                                                            	
                                                                
                                                                Login
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/members/member.php">
                                                            	
                                                                
                                                                Your account
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="members/memberbenefits/index.1.html">
                                                            	
                                                                
                                                                Member Benefits
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
					
						
					
						
							<li>
                            	
								<a href="about-fishingmagic/index.1.html" class="sub">
                                	
									
									About
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="about-fishingmagic/fishingmagic-links/index.1.html">
                                                            	
                                                                
                                                                FishingMagic Links
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishandfly.com">
                                                            	
                                                                
                                                                Fish&amp;Fly
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.wheretofish.co.uk">
                                                            	
                                                                
                                                                Where to Fish Good Fishing Guide
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.salmonatlas.com">
                                                            	
                                                                
                                                                The Salmon Atlas
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.flyfishing.co.uk">
                                                            	
                                                                
                                                                Fly Fishing UK & Ireland
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.theflyfishingforum.com">
                                                            	
                                                                
                                                                Fly Fishing North America
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/terms.html">
                                                            	
                                                                
                                                                Website Usage Terms & Privacy Policy
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/cookies.html">
                                                            	
                                                                
                                                                Cookie Policy
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.fishingmagic.com/contact-sales" class="sub">
                                                            	
                                                                
                                                                Advertise
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/contact-sales">
                                                            	
                                                                
                                                                Contact Sales
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/pdfs/trade-fm.pdf">
                                                            	
                                                                
                                                                About Trade Memberships
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="/members/signup.php?price_group=2">
                                                            	
                                                                
                                                                Join as Trade Member
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
							<li>
                            	
								<a href="http://www.fishingmagic.com/forums/misc.php?do=forms" class="sub">
                                	
									
									Contact
								</a>
								
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/misc.php?do=form&fid=4">
                                                            	
                                                                
                                                                General Enquiry
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/misc.php?do=form&fid=2">
                                                            	
                                                                
                                                                Contact the Editor
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/misc.php?do=form&fid=5">
                                                            	
                                                                
                                                                Corporate Enquiry
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/misc.php?do=form&fid=3">
                                                            	
                                                                
                                                                Contact Sales Team
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/submit_story/index.html">
                                                            	
                                                                
                                                                Submit a Feature (Logged in members only)
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/misc.php?do=form&fid=1">
                                                            	
                                                                
                                                                Login Problems
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="http://www.fishingmagic.com/forums/misc.php?do=form&fid=7">
                                                            	
                                                                
                                                                Website Problems
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
							</li>
						
					
						
					
						
					
						
					
						
					
				</ul>
                <script type="text/javascript">
					Event.observe(window, 'load', function() {
						new ProtoFish('menu_main', '200', 'hover', false, true, true);
					});
                </script>
			
	</div>

	
    <div class="top_bar">
    <span class="current_date">
        <script type="text/javascript" language="javascript">
            
                var mydate=new Date()
                var year=mydate.getYear()
                
                if (year < 1000)
                    year+=1900
                
                var day=mydate.getDay()
                var month=mydate.getMonth()
                var daym=mydate.getDate()
                
                if (daym<10)
                    daym="0"+daym
                    
                var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday",
                                        "Friday","Saturday")
                var montharray=new Array("January","February","March","April","May","June",
                                        "July","August","September","October","November","December")
                
                document.write(dayarray[day]+", "+montharray[month]+" "+daym+", "+year)
            
        </script>
    </span>
    
    
    <span class="follow_us">
        Follow us on: 
        <a href="http://www.fishingmagic.com/feed/index.rss" target="_blank"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/48_rss.png" width="16" height="16" alt="RSS" /></a>
        <a href="http://www.facebook.com/pages/FishingMagic/138734586202085" target="_blank"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/facebook.gif" alt="Facebook" /></a> 
        <a href="http://twitter.com/#!/FishingMagic" target="_blank"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/icon_twitter.png" alt="Twitter" /></a>
        <a href="http://www.youtube.com/user/FishingMagictv" target="_blank"><img src="http://www.fishandfly.com/themes/fandf_4501/img/you-tube-icon.gif" width="20" alt="FishingMagic on YouTube" /></a>
    
    </span>
    <div class="clearer"> </div>
</div>
	<!--vte:load module="box_banners" search_zone_id="25" /-->
</div>
                <div id="content">
                    <div id="dynamic_box_center">
                        <div id="box_center_holder">
                            
	<div class="box_breadcrumb">
		<a href="http://www.fishingmagic.com/">Home</a> |
		
			<a href="articles/index.1.html">Articles</a> | 
		
			<a href="articles/beginners/index.1.html">Beginners</a> | 
		
		<strong>One for the youngsters: &#039;Decent Dan&#039; part 2</strong>
	</div>

                            <div id="article_holder">
                                <h1 class="page_title">One for the youngsters: &#039;Decent Dan&#039; part 2</h1>
                                <div class="story_stamp">
                                    
                                        
                                            By <span class="story_author"><a href="author/Editor/">Cliff Hatton</a></span>
                                            
                                        
                                    
                                    
                                        <span class="story_date">1 hour ago</span>
                                    
                                    </div>
                                <br />
                                    <div class="fb-like" data-send="true" data-width="450" data-show-faces="true" ></div> 
	<div class="font_size">
		Font size:
		<a href="javascript:tsz('article_body','14px')"> <img alt="Decrease font" border="0" src="http://www.fishingmagic.com/themes/tpl_4501/img/font_decrease.gif" /></a>
		<a href="javascript:tsz('article_body','18px')"> <img alt="Enlarge font" border="0" src="http://www.fishingmagic.com/themes/tpl_4501/img/font_enlarge.gif" /></a>
	</div>

                                <div id="article_body">
                                                               
                                    
                                
                                	
                                        <p class="article_abstract">This is Part 2 of Decent Dan, written for dads, mums, granddads and grandmas who might like to read a bed-time story to the youngsters...</p>
                                    
                                
                                 
                                <p>&nbsp;</p>
<p>&nbsp;</p>
<p>On the day that Dan became a young man of fourteen, his mum and dad allowed him to go night-fishing with his best mate, Pete, so in addition to all the usual fishing paraphernalia, he took a small tent, and a stove for cooking breakfast. That Friday evening, after school, Dan and Pete loaded-up their bicycles and set off for a beautiful reed-fringed lake they had found the previous weekend. In fact, it looked like it had been an old sand-quarry at one time, but the years and Mother Nature had conspired to transform a featureless old hole in the ground into an extremely attractive home for all sorts of wildlife, including fish.<br />Dan and his pal felt pretty certain that the lake and the surrounding area were private but there were no signs warning them to stay away so they felt quite comfortable in putting-up their tent then settling down to fish for the night.</p>
<p>It was all very exciting. It wasn&rsquo;t so much the possibility of catching a big fish that filled the two with so much enthusiasm, more the thought of staying out all night in the wilds, frying sausages at midnight, and taking a mug of hot chocolate to their sleeping bags!<br />There was a fairly stiff breeze coming from behind and down the length of the lake but the forest of thick, yellow-flowered gorse bushes ensured that they fished in comfort and that the tent didn&rsquo;t blow away.</p>
<p>As the evening wore on, fish of differing species began to show themselves at the surface, swirling, splashing and sometimes rolling over like a pet dog to show their true size and their magnificent colours. Pete was using a piece of cheese the size of a blackbird&rsquo;s egg to tempt the fish, while Dan preferred to fish a matchbox-sized chunk of bread crust on the surface where he could see the fish. Some of them were very big&hellip;carp they were, great golden-scaled whoppers the colour of treacle and bananas and weighing almost as much as Dan himself.<br />They were very crafty though. They seemed to make a special point of staying away from Dan&rsquo;s bread while happily sucking down all the other bits he&rsquo;d thrown in to tempt them.</p>
<p><img width="342" height="147" border="0" src="http://www.fishingmagic.com/forums/members/cliff-hatton-albums-few-good-uns-picture4385-carp-jpg.png" /></p>
<p>Dan&rsquo;s dad had told him that carp had a &lsquo;sixth sense&rsquo; &ndash; an ability to know when it was safe to eat and even to know whether or not a fisherman was awake. If it was true, then Dan would have to take his mind off the fishing and concentrate on something else, pretend to be a bird-watcher, perhaps.<br />And that&rsquo;s what he did, though not before folding a square of silver foil over his line to indicate if and when a fish took the bread crust; if that were to happen, the line would pull tight and the foil would rise to meet the rod, at which point Dan would strike and, hopefully, hook a huge carp. Pete continued to fish in the normal way, not at all convinced of the mind-reading theory.</p>
<p>It sure was a lovely lake. Dan &ndash; the birdwatcher &ndash; relaxed in his new fishing chair with dad&rsquo;s binoculars held firmly to his eyes. He&rsquo;d already been lucky enough to pick-out, in the distance, a near-white barn-owl patrolling a drainage ditch for mice and shrews, and a sparrow-hawk that had appeared from nowhere to swoop like a jet-fighter into a thicket full with finches. It had almost certainly claimed a victim, such was their skill and determination.</p>
<p>As Dan scanned the horizon, he heard the sound of someone blowing across the top of a bottle &ndash; that deep, hollow, windy sound &ndash; but really couldn&rsquo;t believe that anybody would be strolling about the fields in the half-light of dusk playing silly- beggars with a bottle; there had to be another explanation, a natural one. He sought Pete&rsquo;s opinion.</p>
<p>&lsquo;I dunno&rsquo; Said Pete &lsquo;There&rsquo;s a bit about birds and stuff in the back of my diary if you want to look at that&rsquo;.</p>
<p>He rummaged around in his inside jacket pocket and duly handed Dan his black, dog-eared 2002 diary.</p>
<p>&lsquo;Look in the Glossary of Terms&rsquo; he advised, and returned his gaze to his fishing rod.</p>
<p>&lsquo;How would you describe that noise we heard?&rsquo; asked Dan.</p>
<p>&lsquo;I dunno&hellip;hooting?&rsquo;</p>
<p>&lsquo;No&hellip;it wasn&rsquo;t an owl&rsquo; said Dan.</p>
<p>&lsquo;How about &hellip;blasting?&rsquo;</p>
<p>&lsquo;It was quite loud, but not so loud that you could call it blasting&rsquo; said Dan, frustrated.</p>
<p>&lsquo;Booming, then&rsquo; said Pete, only half seriously.</p>
<p>&lsquo;Yes! I just saw that word in here&hellip;where was it? Here it is&hellip;refer to pages 34, 35 and 41 it says&hellip;.here we go...&rsquo;</p>
<p>Dan read feverishly until the sound was identified as being that of the bittern&hellip; &lsquo;&hellip;.an extremely rare type of heron found only in a handful of quiet, reedy sites &hellip;..Wow! A bittern! Says here there&rsquo;s only a few hundred in the whole country!<br />Pete sat to attention in recognition of this revelation and joined Dan in the business of bittern-spotting.</p>
<p><img width="233" height="215" border="0" src="http://www.fishingmagic.com/forums/members/cliff-hatton-albums-few-good-uns-picture4384-bittern-jpg.png" /></p>
<p>It was very nearly dark now and spotting a bird of any kind wouldn&rsquo;t be easy, but then, Pete wondered, perhaps the onset of night-time would give the bird the confidence to come out of the reeds and show itself.<br />As if instructed to do so, the bird did indeed rise from the reed-bed to their left and wing low across the lake &ndash; legs a-dangling &ndash; to the bushes opposite.</p>
<p>&lsquo;We&rsquo;ve really found something here!&rsquo; announced Dan &lsquo;I can hardly believe it! Big carp, rare birds and NO LITTER! Can it get any better?&rsquo;<br />His question was rhetorical &ndash; he didn&rsquo;t believe it could, but IT did! The silver-foil he&rsquo;d wrapped around his now invisible fishing line began to rise, to levitate like a magician&rsquo;s trick as somewhere out in the lake a golden monster made off with the bait.<br />Dan lifted his rod and struck into what felt like his dad&rsquo;s Vauxhall Astra belting up the outside lane of the M.1 at 80 mph. His reel screamed loudly as the fish accelerated toward the far bank, pulling line from the reel and bending Dan&rsquo;s rod near to breaking-point. <br />Alarmed, the bittern returned to the sanctuary of the reeds, perhaps to watch the Big Fight.</p>
<p>&lsquo;Crikey! What have you got there?&rsquo; exclaimed Pete.</p>
<p>&lsquo;It&rsquo;s big for sure&rsquo; Said Dan &lsquo;But I think I&rsquo;m slowing him down a bit now&hellip;yes, he&rsquo;s coming this way&hellip;I&rsquo;ll have to take up the slack line to keep in contact&rsquo;.</p>
<p>In fact, the unseen carp rocketed toward the pair and when Dan eventually tightened into the fish it was just twenty metres out and fighting to reach the reeds; if it succeeded the fish would most certainly be lost and the bittern would have the shock of its life!!<br />Dan&rsquo;s line held firm. The fibre-glass rod bent and bucked with every fresh surge from the carp, preventing a break-off and the heartbreak of losing a big fish.</p>
<p>Slowly, the carp neared the landing-net that Pete held. Twice it plunged for deeper water but twice Dan held it back, then carefully eased his beautiful prize into the net.</p>
<p>Dan was ecstatic and somewhat shocked to see how Pete was struggling to carry the netted fish onto a cushion of long grass; Pete was no weakling, but still he was reduced to waddling, shoulders hunched, such was its weight.<br />Once Pete had lowered the fish to safety, Dan fell to his knees to open out the mesh and view the beautiful beast he&rsquo;d landed&hellip;.</p>
<p>&lsquo;It must weigh 30lbs!&rsquo; He blurted.</p>
<p>&lsquo;Er&hellip;13 kilos if you don&rsquo;t mind&rsquo; laughed Pete.</p>
<p>&lsquo;Whatever! Get those weighing-scales out&hellip;and the camera!</p>
<p>As quickly as possible, mindful of the fish&rsquo;s welfare, Dan and Pete took numerous flash-photo&rsquo;s and found the fish to weigh a fraction over 31lbs &ndash; a fabulous, beautiful creature, the likes of which are seen only by a lucky few. In less than four minutes, the great fully-scaled carp was back in the water and swimming-off strongly, no worse for its experience. Dan and Pete had in the past discussed whether or not fishing was cruel, agreeing after only a short while that the benefits of having anglers on our rivers and lakes far outweighed any possible problems the fish might encounter. And anyway! Fishing was a wonderful way of life! It was honest. It was quiet. It was thoughtful. It was lawful. According to Pete, if everyone was an angler, the police would have little to do!</p>
<p>Dan re-seated himself and set about boiling some water for coffee. Having just landed the biggest fish he&rsquo;d ever seen, he was content to forego further fishing for a while in order to do a little &lsquo;domestic&rsquo; work.</p>
<p>Pete and Dan had not yet drained their coffee cups when, to their horror and surprise, the lake appeared to rock&nbsp; in the unearthly brilliance of approaching headlamps. Half a mile over to their left, a large truck, it seemed, had left the country lane and was now violently bouncing across the uneven grassland, toward the lake.</p>
<p>Who could this be? It was almost midnight! Why would anybody be driving over and around a bumpy field at this hour? Before long, the vehicle stopped and its lights were turned off, but the engine could still be heard ticking over. Dan and Pete stayed where they were, a little concerned about the mysterious goings-on and who might be responsible; perhaps this sort of thing went on all the time thought Dan, after all, he&rsquo;d never stayed out all night before. For the next ten minutes, Dan and Pete sat listening to the sound of objects &ndash; hollow, metal objects, maybe &ndash; being pushed from the back of the truck. There were no voices to be heard.</p>
<p>&lsquo;Fly-tippers!&rsquo; said Pete in an excited whisper.</p>
<p>&lsquo;Rubbish dumpers, I call them&rsquo; answered Dan &lsquo;They&rsquo;re everywhere! If they&rsquo;re not dumping old fridges and ovens down country lanes, they&rsquo;re tossing their Pepsi tins in the hedges. And if they&rsquo;re not doing that they&rsquo;re very considerately placing their pizza boxes under their cars before driving off. Alternatively&hellip;&rsquo; Dan was clearly very angry &lsquo;Alternatively, they&rsquo;re standing on a bridge somewhere and dropping bottles into the river, or decorating the bushes in lay-bys with disposable nappies. But there again&hellip;&rsquo; Pete stopped him.</p>
<p>&lsquo;Ok, I get the picture! How come you&rsquo;re so wound-up about it?&rsquo;</p>
<p>Dan thought for a short while, re-playing mental images from childhood&hellip;the burnt-out car and the rubbish strewn riverbank.</p>
<p>&lsquo;I&rsquo;m fourteen now!&rsquo; Announced Dan, though the statement hadn&rsquo;t surprised Pete who&rsquo;d given him a birthday present only hours before. &lsquo;I&rsquo;m fourteen and I&rsquo;m going to nail one of these idiots!&rsquo;</p>
<p>&nbsp;</p>
<p><strong>Keep an eye out for Part 3! </strong></p>
<p>&nbsp;</p>
<p><span style="color: #ff0000;"><span style="font-size: medium;">To comment on this article, go to...</span></span></p>
<p><strong><a href="http://www.fishingmagic.com/forums/fm-news-feature-comments/360247-one-youngsters-decent-dan-part-2-a.html#post1406854">http://www.fishingmagic.com/forums/fm-news-feature-comments/360247-one-youngsters-decent-dan-part-2-a.html#post1406854</a><br /></strong></p>
							</div>
                                
                                    
                               
                                 
                                <br /><br />
                                
    	
    
                                <br /><br />
                                <div class="fb-like" data-send="true" data-width="450" data-show-faces="true" ></div>
                                <br /><br />
                                
                                
                           <h3>By the Same Author</h3>
			<div id="" class="box">
	<div class="box_title"><span></span></div>
	<div class="box_line">
		<!--  -->
	</div>
	<div class="box_body">
		<ul>
			
				<li>
					<a href="articles/beginners/18493-one-for-the-youngsters-decent-dan-part-2.html">
						One for the youngsters: &#039;Decent Dan&#039; part 2
					</a>
				</li>
			
				<li>
					<a href="news_events/headlines/18492-wayne-and-jason-are-back-on-the-river-bank.html">
						Wayne and Jason are back on the river-bank...
					</a>
				</li>
			
				<li>
					<a href="articles/fiction/18489-decent-dan.html">
						One for the youngsters: ‘Decent Dan’ by Cliff Hatton. Part 1 of 3.
					</a>
				</li>
			
				<li>
					<a href="feature-articles/18483-wayne-and-jason-go-traditional.html">
						Wayne and Jason go traditional...
					</a>
				</li>
			
				<li>
					<a href="feature-articles/18479-too-much-tackle.html">
						Too much tackle!
					</a>
				</li>
			
				<li>
					<a href="feature-articles/18468-i-should-cocoa.html">
						I Should Cocoa!
					</a>
				</li>
			
				<li>
					<a href="news_events/headlines/18465-the-last-word-on-martin-gay-s-50lb-common-carp.html">
						The Last Word on Martin Gay&#039;s 50lb Common Carp.
					</a>
				</li>
			
				<li>
					<a href="feature-articles/18460-jason-s-ultimate-lure.html">
						Jason&#039;s ULTIMATE Lure!
					</a>
				</li>
			
				<li>
					<a href="news_events/headlines/18458-a-few-funnies.html">
						A Few Funnies!
					</a>
				</li>
			
				<li>
					<a href="feature-articles/18450-a-profitable-day-s-fishing.html">
						A Profitable Day&#039;s Fishing!
					</a>
				</li>
			
		</ul>
	</div>
</div>
			       								
			<!---***************--><div id="articles_search">
			       																		<form id="article_search_form" name="article_search_form" action="search.html">
			       																			
			       																								
			       																			<div class="form_line">
			       																										
			       																				<div class="formElement">
			       																					<input type="hidden" class="text" name="search_author" value="Cliff Hatton" />
			       																				</div>
			       																			</div>
			       																	
			       																			<div class="form_line"> 
			       																				
			       																				<div class="formElement">
			       																				<input type="hidden" name="search_author_exact_name" value="1" />
			       																
			       																				</div>
			       																			</div>
			       																			
			       																			<div class="form_line"> 
			       																												
			       																			<div class="formElement">
			       																			<input type="hidden" name="search_search_date" value="0" />
			       																			</div>
			       																			</div>
			       																			<div class="form_line"> 
			       																																							
			       																			<div class="formElement">
			       																			<input type="hidden" name="search_before_after" value="1" />
			       																			</div>
			       																			</div>
			       																			<div class="form_line"> 
			       																			<div class="formElement">
			       																			<input type="hidden" name="search_cid[]" value="0" />
			       																			</div>
			       																			</div>										
			       																								
			       																											
			       																			<input type="hidden" name="search_tag" value="" />
			       																			<input type="hidden" name="search_options" value="" />
			       																			<div class="form_line"> 
			       																												
			       																				<div class="formElement">
			       																					<input type="submit" name="search_do_advanced" value="All articles by the same Author" />
			       																				</div>
			       																			</div>
			       																		</form>
			       																	</div>
			       								
<!-- $$$$$$$$$$$ -->	
                               
                               
                               
                               <!--NoCache box/article_vote.tpl-->
	
        
        <div id="box_article_rating" class="box box_gray">
            <h3 class="box_title title_gray">Rate this article</h3>
            <div class="article_rating">0</div>
            <div id="stars"> </div>
            <script type="text/javascript" language="javascript">
				new Starry('stars', {
					showNull: false,
					startAt: 0,
					voted: false,
					callback: function (index) {
						var voteParam = {};
						voteParam.action = 'article';
						voteParam.cmd = 'vote';
						voteParam.ARTICLE_id = 18493;
						voteParam.ARTICLE_vote = index;
						voteParam.template_output = 'box/article_vote';

						new Ajax.Updater('box_article_rating', document.location.toString(), {
							parameters: voteParam,
							evalScripts: true,
							insertion: Element.replace
							
							,onSuccess: function(xhr) {
								if (xhr.getResponseHeader('X-Vivvo-Action-Status') == 1) {
									_gaq.push(['_trackEvent', 'Article', 'Rate', '18493', index]);
								}
							}
							
						});
					},
					sprite: 'http://www.fishingmagic.com/themes/tpl_4501/img/stars.gif'
				});
            </script>
        </div>
    
<!--NoCache-->
                                                                 
                                <div id="box_social_bookmarks">
	<strong>Share on</strong>:
    <a href="http://www.facebook.com/sharer.php?u=http://www.fishingmagic.com/index.php?news=18493" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article', 'Share', '18493', 1]);"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/facebook.gif" alt="Post on Facebook" border="0" />
        
    	<span>Facebook</span>
    </a>
	<a href="http://del.icio.us/post?url=http://www.fishingmagic.com/index.php?news=18493&amp;title=One for the youngsters: &#039;Decent Dan&#039; part 2" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article', 'Share', '18493', 1]);"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/delicious.gif" alt="Add to your del.icio.us" border="0" />
		
		<span>del.icio.us</span>
	</a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://www.fishingmagic.com/index.php?news=18493" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article', 'Share', '18493', 1]);"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/digg_16x16.gif" alt="Digg this story" border="0" />
		
		<span>Digg</span>
	</a>
    <a href="http://www.stumbleupon.com/submit?url=http://www.fishingmagic.com/index.php?news=18493&amp;title=One for the youngsters: &#039;Decent Dan&#039; part 2" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article', 'Share', '18493', 1]);"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/stumbleit.gif" alt="StumbleUpon" />
        
        <span>StumbleUpon</span>
    </a>
    <a href="http://twitter.com/home?status=http://www.fishingmagic.com/index.php?news=18493&amp;title=One for the youngsters: &#039;Decent Dan&#039; part 2" target="_blank" onclick="_gaq.push(['_trackEvent', 'Article', 'Share', '18493', 1]);"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/icon_twitter.png" alt="Twitter" />
        
        <span>Twitter</span>
    </a>
</div>
                                
                                    
                                
                               
                            </div>
                        </div>
                    </div>
                    <div id="dynamic_box_right">
                        <div id="box_right_holder">
                            <div id="box_article_tools">
	<div class="box_title_holder"><div class="box_title"> </div></div>
	<div class="box_body">
		<div class="box_content">
			<ul>
				<li>
					
	<div id="email_to_afriend">
		
				<a href="javascript:;" onclick="$('send_article').toggle();"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/icon_email.png" alt="Email to a friend" /> Email to a friend</a>
				<div id="send_article" style="display:none;">
					<script language="JavaScript" type="text/JavaScript">
						function updateEmailToAFriend(){
							if ($('email_to_a_friend_dump')){
								$('email_to_a_friend_dump').remove();
							}

							var emailParam = $('email_to_a_friend_form').serialize(true);
							emailParam.template_output = 'box/email_to_a_friend';
								
							$('send_email').disable();
							
							new Ajax.Updater('email_to_afriend', 'http://www.fishingmagic.com/index.php', {
								parameters: emailParam,
								evalScripts: true,
								insertion: Insertion.Before,
								onComplete: function () { 
									$('send_email').enable();
								}
							});
							return false;
						}
					</script>
					<form id="email_to_a_friend_form" action="" method="post" onsubmit="updateEmailToAFriend();return false;">
						<div class="form_line"> 
							<label>To:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_to" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Bcc:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_bcc" />
							</div>
						</div>
						<div class="form_line"> 
							<label>Your email address:</label>
							<div class="formElement">
								<input class="text email_article default_fields" type="text" name="ARTICLE_your_email" />
							</div>
						</div>
						<div class="form_line">
							<label>Message:</label>
							<div class="formElement">
								<textarea class="email_article default_fields" name="ARTICLE_message" rows="5" cols="38" onfocus="this.value='';this.onfocus = null;"> </textarea>
							</div>
						</div>
						<div class="form_line"> 
							<label> </label>
							<div class="formElement submit">
								<input id="send_email" class="button" type="submit" value="Submit" align="middle" />
								<input type="hidden" id="email_to_article_id" name="ARTICLE_id" value="18493" />
								<input type="hidden" name="action" value="article" />
								<input type="hidden" name="cmd" value="mail" />
							</div>
						</div>
					</form>
				</div>
			
	</div>

				</li>
				<li>
					<a href="articles/beginners/18493-one-for-the-youngsters-decent-dan-part-2.html?print" target="_blank"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/icon_print.png" alt="Print version" /> Print version</a>
				</li>
				
					<li>
						<a href="feed/articles/beginners/18493-one-for-the-youngsters-decent-dan-part-2.txt"><img src="http://www.fishingmagic.com/themes/tpl_4501/img/icon_text.png" alt="Plain text" /> Plain text</a>
					</li>
				
			</ul>
		</div>
	</div>
</div>
                            <!--vte:include file="templates/tpl_4501/box/CSE2.tpl" /-->
              	<center>          				
				<div><!-- /44448526/fishingmagic_MPU1_banner_2016_v2 -->
<div id='div-gpt-ad-1470342761982-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470342761982-0'); });
</script>
</div></div>
				<br />
				<div><!-- /44448526/fishingmagic_MPU2_banner_2016_v2 -->
<div id='div-gpt-ad-1470342918772-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470342918772-0'); });
</script>
</div></div>
				</center><br />
				
                            
    	
        
        
		
        <script type="text/javascript">
			$$(".desc").each( function(link) {
				new Tooltip(link, {
					mouseFollow: false
				});
			});
		</script>
	
                            
    
    
    
  
                            
    <div id="box_article_tags" class="box box_white">
        <h3 class="box_title title_white">Tagged as:</h3>
        
            
                <a href="keywords/beginners" title="In Keywords">Beginners</a>, 
            
                <a href="keywords/fishing" title="In Keywords">fishing</a>, 
            
                <a href="keywords/decent-dan" title="In Keywords">Decent Dan</a>, 
            
                <a href="keywords/children-039-s-literarure" title="In Keywords">children&amp;#039;s literarure</a>
            
            
        
    </div>

                            
                            <div class="narrow_line"> </div>
                            
        
    
                            
        <div id="box_category_related" class="box box_white">
            <h3 class="box_title title_white">More from Beginners</h3>
            <ul>
                
                    <li><a href="articles/beginners/17084-surface-fishing-for-carp.html">Surface Fishing for Carp</a></li>
                    
                
                    <li><a href="articles/beginners/14999-rookie_on_the_riverbank_3.html">Rookie on the riverbank - Episode 3/3</a></li>
                    
                
                    <li><a href="articles/beginners/14965-mark_wintle_legering.html">Beginners Essentials - LEGERING</a></li>
                    
                
                    <li><a href="articles/beginners/14952-rookie-on-the-riverbank-part-2.html">Rookie on the Riverbank: Part 2</a></li>
                    
                
                    <li><a href="articles/beginners/14930-rookie-on-the-riverbank-episode-1-3.html">Rookie on the riverbank - Episode 1/3</a></li>
                    
                
                    <li><a href="articles/beginners/14690-so-you-want-to-start-carp-fishing_pt1.html">So you want to start carp fishing?  Pt1</a></li>
                    
                
                    <li><a href="articles/beginners/13924-beginner-s-essentials-8-float-fishing-basics.html">Beginner's Essentials 8 - Float Fishing Basics</a></li>
                    
                
                    <li><a href="articles/beginners/13905-beginner-s-essentials-7-tackle-casting-playing.html">Beginner's Essentials 7 - Tackle, Casting, Playing</a></li>
                    
                
                    <li><a href="articles/beginners/13897-beginner-s-essentials-6-getting-started.html">Beginner's Essentials 6 - Getting Started</a></li>
                    
                
                    <li><a href="articles/beginners/13860-beginner-s-essentials-5-buying-other-gear-2.html">Beginner's Essentials 5 - Buying Other Gear 2</a></li>
                    
                
                    <li><a href="articles/beginners/13818-beginner-s-essentials-3-rods-and-reels.html">Beginner's Essentials 3 - Rods and Reels</a></li>
                    
                
                    <li><a href="articles/beginners/13816-beginner-s-essentials-4-buying-other-gear-1.html">Beginner's Essentials 4 - Buying Other Gear 1</a></li>
                    
                
                    <li><a href="articles/beginners/13749-beginner-s-essentials-2-what-is-coarse-fishing.html">Beginner's Essentials 2 - What is Coarse Fishing?</a></li>
                    
                
                    <li><a href="articles/beginners/13690-new-to-angling.html">New to angling?</a></li>
                    
                
                    <li><a href="articles/beginners/11929-beginner-s-essentials-1.html">Beginner's Essentials 1</a></li>
                    
                
                    <li><a href="articles/beginners/11860-idiot-s-guide-to-fly-fishing-and-more.html">Idiot's Guide to Fly Fishing and more!</a></li>
                    
                
                    <li><a href="articles/beginners/11859-first-class-fishing.html">First Class Fishing</a></li>
                    
                
                    <li><a href="articles/beginners/11857-wintle-s-trotting-articles.html">Wintle's Trotting Articles</a></li>
                    
                
                    <li><a href="articles/beginners/11415-learn-to-fish.html">Learn to Fish</a></li>
                    
                
                    <li><a href="articles/beginners/11288-first-class-fishing-part-6-legering.html">First Class Fishing Part 6 - Legering</a></li>
                    
                
            </ul>
        </div>
    
                        </div>
                    </div>
                </div>
                			<div id="box_right_holder">
              			<center>           
						<div><!-- /44448526/fishingmagic_middle_banner_2016_v2 -->
<div id='div-gpt-ad-1470342676673-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470342676673-0'); });
</script>
</div></div></center>
                        </div>	
                
                <div id="footer">
                    
	
	<div class="footer">
		
				<ul>
					
						
							<li>
								<a href="/index.php">
									
                                    Home
								</a>
							</li>
						
					
						
							<li>
								<a href="news_events/index.1.html">
									
                                    News
								</a>
							</li>
						
					
						
					
						
							<li>
								<a href="fm-features/index.1.html">
									
                                    Features
								</a>
							</li>
						
					
						
					
						
					
						
					
						
							<li>
								<a href="http://www.fishandfly.com/yourbahamas/">
									
                                    Destination Guides
								</a>
							</li>
						
					
						
							<li>
								<a href="/forums/index.php">
									
                                    Forums
								</a>
							</li>
						
					
						
							<li>
								<a href="members/index.1.html">
									
                                    Join
								</a>
							</li>
						
					
						
					
						
					
						
					
						
							<li>
								<a href="about-fishingmagic/index.1.html">
									
                                    About
								</a>
							</li>
						
					
						
							<li>
								<a href="http://www.fishingmagic.com/forums/misc.php?do=forms">
									
                                    Contact
								</a>
							</li>
						
					
						
					
						
					
						
					
						
					
				</ul>
			
        <img src="http://www.fishingmagic.com/cron_image.html" style="display:none;" alt="cron" title="cron" />
	</div>
    <div class="copyright">Copyright &copy; 2002-2016 Fish&Fly Ltd. All rights reserved.</div><br />
	<div class="copyright" ></div>
<!-- End -->
	
					
                </div>
            </div>
		</div>
		
		
		
			<script type="text/javascript">_gaq.push(['_trackEvent', 'Article', 'View', '18493', 1]);</script>
		
	</body>
</html>