Thanks Thanks:  1
Likes Likes:  1
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1

    Default Postimage upload problem, anyone?

    Hello. I've been using Postimage to upload pics to go on HDYGO posts and occasional posts about tackle, but all day today I've got the message "New uploads is temporarily disabled for maintenance". So even the fairly laboured business of getting pics on - take pic with phone/email pics to pc/transfer to my pics/upload to Postimage/transfer to FM post - has ground to a halt. Does anyone else use Postimage, and if so, have you had this problem today?

    I appreciate FM and its members; it has added an enjoyable dimension to my fishing. But the photo business is a bit of a pain.

  2. #2
    Join Date
    Mar 2014
    Location
    Old Arley home of the Crows
    Posts
    7,607
    Blog Entries
    1

    Default Re: Postimage upload problem, anyone?

    Used it twice today Kev and no problems.

    •The crow may be caged, but its thoughts are in the cornfield

  3. #3

    Default Re: Postimage upload problem, anyone?

    Hmm Thanks Graham. So it's just me then. I'll try and relax, like that fine specimen of a dog.

  4. #4
    Join Date
    Jul 2009
    Location
    metroland.....
    Posts
    7,323

    Default Re: Postimage upload problem, anyone?

    Ive got the same problem Kev.

  5. #5
    Join Date
    Oct 2011
    Location
    There
    Posts
    5,134

    Default Re: Postimage upload problem, anyone?

    [IMG]<a href='https://postimg.org/image/yos5jghpx/' target='_blank'><img src='https://s26.postimg.org/yos5jghpx/Penguins.jpg' border='0' alt='Penguins'/></a>[/IMG]
    [IMG][/IMG]

    Works OK now. I clicked the FORUM thingy. It didn't work as usual on the THUMBNAIL thingy.

  6. #6
    Join Date
    Jul 2009
    Location
    metroland.....
    Posts
    7,323

    Default Re: Postimage upload problem, anyone?

    Test



    Hmmm ok today?

  7. #7
    Join Date
    Feb 2010
    Location
    on the move
    Posts
    1,780

    Default Re: Postimage upload problem, anyone?

    Does postimage work from a Mac or only XP.

  8. #8
    Join Date
    Jan 2013
    Location
    Lancashire
    Posts
    1,483

    Default Re: Postimage upload problem, anyone?

    Working fine from my iPad.

  9. #9

    Default Re: Postimage upload problem, anyone?

    Thanks for the comments. The problem mysteriously appeared, and mysteriously disappeared.

  10. #10
    Join Date
    Mar 2014
    Location
    Old Arley home of the Crows
    Posts
    7,607
    Blog Entries
    1

    Default Re: Postimage upload problem, anyone?

    Quote Originally Posted by steve2 View Post
    Does postimage work from a Mac or only XP.

    I don't know what they are but I still use windows 7 and it works ok on that.
    •The crow may be caged, but its thoughts are in the cornfield

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •